当前位置: 首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

如意棋牌娱乐:通达信源码精选:虚拟涨跌停K线,必胜1K老鼠仓,顶级资金加画线主图

本文地址:http://813.yi155.com/xuexiao/news/1946.html
文章摘要:如意棋牌娱乐,清水和袁一刚少主,三个漏网之鱼在今天会成长到如此地步身后竟然感觉:没想到你还不死心吗小子。

点击: 次    来源:顶尖财经    作者:股市狙击 淘金VR金星1.5分彩时时彩软件 + 大

1、虚拟涨跌停K线

{虚拟涨停K}

 KXZT:=IF(CURRBARSCOUNT=1 AND PERIOD=5,REF(CLOSE,1)*1.1,DRAWNULL),NODRAW;
 STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,KXZT,MAX(OPEN,CLOSE),-1,-1),COLOR00C0C0;
 DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
 {虚拟跌停K}
 KXDT:=IF(CURRBARSCOUNT=1 AND PERIOD=5,REF(CLOSE,1)*0.9,DRAWNULL),NODRAW; 
 STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,KXDT,MIN(OPEN,CLOSE),-1,-1),COLORLIBLUE;
 DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
 CP1:HHV(HIGH,60),COLORYELLOW;
 CP2:HHV(CLOSE,1),COLORWHITE;
底部支撑:LLV(LOW,60),COLOR6666FF;
 (EMA(CLOSE,240)) * 0.75,LINETHICK3,COLORRED;
 A1:=MA(CLOSE,5);
 A2:=MA(CLOSE,30);
铁底:(EMA(CLOSE,240)) * 0.75,COLORYELLOW;
『强势』:DRAWTEXT((A1 > A2),A2,'↑'),COLORRED;
『弱势』:DRAWTEXT((A1 <= A2),A2,'↓'),COLORGREEN;
 A3:=MA(CLOSE,20);
 A4:=MA(CLOSE,60);
 A5:=CROSS(A3,A4);
 DRAWICON(A5,(HIGH * 1.04),2);
 DRAWTEXT(A5,(HIGH * 1.06),'小心下滑'),COLORWHITE;
 A6:=CROSS(A1,A2);
 DRAWICON((A6 AND (CLOSE < (EMA(CLOSE,240)) * 0.75)),(LOW - (LOW * 0.04)),1);
 DRAWTEXT((A6 AND (CLOSE < (EMA(CLOSE,240)) * 0.75)),(LOW - (LOW * 0.05)),'←中底买 '),COLORRED;
 A7:=((CLOSE - OPEN) / (REF(CLOSE,1))) > 0.08;
 DRAWTEXT((FILTER(A7,1)),(LOW * 0.99),'追'),COLORYELLOW;
 DRAWTEXT((CROSS(底部支撑,(EMA(CLOSE,240)) * 0.75)),(LOW - (LOW * 0.02)),'小底'),COLOR00FFCC;
{股民学院 813.yi155.com 整理}



2、必胜1K老鼠仓,精品公式

前收:DYNAINFO(3),DOTLINE,NODRAW;
开盘:DYNAINFO(4),DOTLINE,NODRAW;
开盘%:(DYNAINFO(4)-DYNAINFO(3))/DYNAINFO(3)*100,NODRAW;
最高:DYNAINFO(5),DOTLINE,NODRAW;
最高%:(DYNAINFO(5)-DYNAINFO(3))/DYNAINFO(3)*100,NODRAW;
最低:DYNAINFO(6),DOTLINE,NODRAW;
最低%:(DYNAINFO(6)-DYNAINFO(3))/DYNAINFO(6)*100,NODRAW;
最新:DYNAINFO(7),DOTLINE,NODRAW;
实体柱长:ABS(C-O),NODRAW;
实体涨幅:(DYNAINFO(7)-DYNAINFO(4))/DYNAINFO(4)*100,NODRAW;
涨跌幅:(DYNAINFO(7)-DYNAINFO(3))/DYNAINFO(3)*100,NODRAW;
上影长:H-MAX(O,C),NODRAW;
下影长:MIN(O,C)-L,NODRAW;
上影幅度:((H-REF(C,1))/REF(C,1)-(MAX(O,C)-REF(C,1))/REF(C,1))*100,NODRAW;
下影幅度:((REF(C,1)-L)/REF(C,1)-(REF(C,1)-MIN(O,C))/REF(C,1))*100,NODRAW;
日量比:=V/REF(V,1),COLORRED,LINETHICK4,VOLSTICK;
日换手:=SUM(VOL,1)*100/CAPITAL,NODRAW;
回头波:(DYNAINFO(7)-DYNAINFO(5))/DYNAINFO(5)*100,LINETHICK0;
攻击波:(DYNAINFO(7)-DYNAINFO(6))/DYNAINFO(6)*100,LINETHICK0;
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,LOW,'老鼠仓');
STICKLINE(FF1=1,L,L*1.003,8*20,0),COLORYELLOW;
VARZT:=BARSLAST(EE1);
STICKLINE(VARZT=2,L*0.97,L*0.98,8,0),COLOR0000FF;
DRAWTEXT(VARZT=2,L*0.95,'3天'),COLORYELLOW;
STICKLINE(VARZT=4,H*1.03,H*1.02,8,0),COLOR9966FF;
DRAWTEXT(VARZT=4,H*1.06,'5天'),COLORYELLOW;
STICKLINE(VARZT=7,L*0.97,L*0.98,8,0),COLOR00FFFF;
DRAWTEXT(VARZT=7,L*0.95,'8天'),COLORYELLOW;
STICKLINE(VARZT=12,H*1.03,H*1.02,8,0),COLORFF33FF;
DRAWTEXT(VARZT=12,H*1.06,'13天'),COLORYELLOW;
STICKLINE(VARZT=20,L*0.97,L*0.98,8,0),COLOR0066FF;
DRAWTEXT(VARZT=20,L*0.95,'21天'),COLORYELLOW;
STICKLINE(VARZT=33,H*1.03,H*1.02,8,0),COLOR9932CD;
DRAWTEXT(VARZT=33,H*1.06,'34天'),COLORYELLOW;
STICKLINE(VARZT=54,L*0.97,L*0.98,8,0),COLOR006600;
DRAWTEXT(VARZT=54,L*0.95,'55天'),COLORYELLOW;
STICKLINE(VARZT=88,H*1.03,H*1.02,8,0),COLOR00FF00;
DRAWTEXT(VARZT=88,H*1.06,'89天'),COLORYELLOW;
STICKLINE(VARZT=143,L*0.97,L*0.98,8,0),COLORCCFFFF;
DRAWTEXT(VARZT=143,L*0.95,'144天'),COLORYELLOW;
STICKLINE(VARZT=232 ,H*1.03,H*1.02,8,0),COLORFF0033;
DRAWTEXT(VARZT=232,H*1.06,'233天'),COLORYELLOW;
STICKLINE(VARZT=376,L*0.97,L*0.98,8,0),COLORFF9966;
DRAWTEXT(VARZT=376,L*0.95,'377天'),COLORYELLOW;
{涨停统计}
W:=EMA(C,1);
涨停:=W/REF(W,1)>=1.095;
ZTCS:=COUNT(涨停,BARSSINCE(涨停)+1);
SSTS1:=STRCAT('上市',CON2STR(FINANCE(42),0));SSTS2:=STRCAT(SSTS1,'天');
NTZZT1:=STRCAT('  距今',CON2STR(CONST(BARSLAST(涨停)),0));
NTZZT2:=STRCAT(NTZZT1,'天有涨停');
GZT1:=STRCAT('  共涨停',CON2STR(ZTCS,0));GZT2:=STRCAT(GZT1,'次');
ZTTJ1:=STRCAT(SSTS2,GZT2);
ZTTJ2:=STRCAT(ZTTJ1,NTZZT2);ZTTJ:=STRCAT('【涨停统计】',ZTTJ2);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.618,0.99,0,ZTTJ),COLORCYAN;
 
N:=STRCAT(CON2STR(YEAR,0),' 年 ');
Y:=STRCAT(CON2STR(MONTH,0),' 月 ');
R:=STRCAT(CON2STR(DAY,0),' 日 ');
SJ:=STRCAT(STRCAT(N,Y), R);
DRAWTEXT_FIX(C>0,0.88,0.00,0.00,SJ);
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,FGBLOCK);
Z3:=STRCAT(Z2,DYBLOCK);
Z4:=STRCAT(Z3,' ');
HSL:=V/CAPITAL*100; 
DRAWNUMBER(CURRBARSCOUNT=1 AND HSL,C,HSL),COLOR00FFFF;
DRAWTEXT_FIX(ISLASTBAR,0.00,0.99,0,STRCAT(Z4,GNBLOCK)),COLORGREEN;
DRAWTEXT_FIX(1,0,0.88,0,STRCAT('【自定板块】:',ZDBLOCK)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0,0,'顶尖财经网');



3、顶级资金加画线主图

{顶级资金加画线主图}

 
N:=27;
 PP:=0.03;
 AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
 AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
 AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
 BB1:=0;
 B1万元:=DVOL*DCLOSE/100;
 B1差:=B1万元-REF(B1万元,1);
 B2万元:=DVOL*DCLOSE/100;
 B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
 PM:=MA(净流入万元,1);
 PMA:=PM/REF(PM,1)>1;
 PMB:=REF(PMA,1)<1 AND PMA;
密码:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=密码/REF(密码,1);
选股:PMB AND 密码>REF(密码,1) AND 二日比>1,COLORRED,NODRAW;
 MA5:MA(C,5);MA10:MA(C,10);MA30:MA(C,30);
 DRAWNUMBER(选股=1 ,L,密码),COLORYELLOW;
 DRAWICON(选股,L*0.975,1);
 {预测当天最低价公式}
A1:=REF(O,1);
 A2:=ABS((REF(C,1)-A1)/A1);
 A3:=ABS((REF(H,1)-A1)/A1);
 A4:=ABS((REF(L,1)-A1)/A1);
 B1:=ABS((A2+A3+A4)/3);
 B2:=O*B1;
预测低一:=O-B2;
预测高一:=O+B2;
今日保护价:(REF(C,2)+REF(C,1)+O)/3 ,COLOR4080FF,NODRAW;
开盘价1:=OPEN;
开盘价2:=REF(OPEN,1);
最高价1:=HIGH;
最高价2:=REF(HIGH,1);
最低价1:=LOW;
最低价2:=REF(LOW,1);
收盘价1:=CLOSE;
收盘价2:=REF(CLOSE,1);
 AA:=最高价2;
 BB:=最低价2;
 CC:=开盘价2;
 DD:=收盘价2;
 EE:=(AA+BB+CC+2*DD)/5;
 AAA:=EE+(AA-BB);
 BBB:=2*EE-BB;
 CCC:=2*EE-AA;
 DDD:=EE-(AA-BB);
上升突破价:=AAA;
上升阻力价:=BBB;
下跌支撑价:=CCC;
下跌反转价:=DDD;
 EEE:=(EE+上升突破价+上升阻力价+下跌支撑价+下跌反转价)/5;
心理价:=EEE;
 FFF:=(EEE+开盘价1)/2;
 GGG:=(预测低一+FFF)/2;
预测低二:=GGG;
 {预测今日最高价公式}
预测高二:=MA(REF(HIGH,1)/REF(CLOSE,2),N)*REF(CLOSE,1);
 DRAWTEXT_FIX(1,0.04,0.15,0,'预测低一:'),COLORYELLOW;
 DRAWNUMBER_FIX(1,0.10,0.15,0,CONST(预测低一)),COLORYELLOW;
 DRAWTEXT_FIX(1,0.15,0.15,0,'元'),COLORYELLOW,LINETHICK1;
 DRAWTEXT_FIX(1,0.04,0.20,0,'预测高一:'),COLORFFFFFF;
 DRAWNUMBER_FIX(1,0.10,0.20,0,CONST(预测高一)),COLORFFFFFF;
 DRAWTEXT_FIX(1,0.15,0.20,0,'元'),COLORFFFFFF,LINETHICK1;
 DRAWTEXT_FIX(1,0.18,0.15,0,'预测低二:'),COLORYELLOW;
 DRAWNUMBER_FIX(1,0.24,0.15,0,CONST(预测低二)),COLORYELLOW;
 DRAWTEXT_FIX(1,0.29,0.15,0,'元'),COLORYELLOW,LINETHICK1;
 DRAWTEXT_FIX(1,0.18,0.20,0,'预测高二:'),COLORFFFFFF;
 DRAWNUMBER_FIX(1,0.24,0.20,0,CONST(预测高二)),COLORFFFFFF;
 DRAWTEXT_FIX(1,0.29,0.20,0,'元'),COLORFFFFFF,LINETHICK1;
买回价:=预测低二*1.015;
卖出价:=买回价*(1+PP);
 DRAWTEXT_FIX(1,0.04,0.10,0,'卖出价:'),COLOR8080FF,LINETHICK1;
 DRAWNUMBER_FIX(1,0.10,0.10,0,CONST(卖出价)),COLOR8080FF;
 
 
 
 DRAWTEXT_FIX(1,0.15,0.10,0,'元'),COLOR8080FF,LINETHICK1;
 DRAWTEXT_FIX(1,0.18,0.10,0,'买回价:'),COLOR8080FF,LINETHICK1;
 DRAWNUMBER_FIX(1,0.24,0.10,0,CONST(买回价)),COLOR8080FF;
 DRAWTEXT_FIX(1,0.29,0.10,0,'元'),COLOR8080FF,LINETHICK1;
 DRAWTEXT_FIX(1,0.01,0.02,0,'★ =============================== ★'),COLORRED;
 DRAWTEXT_FIX(1,0.12,0.05,0,'T+0 操 作'),COLORFFFFFF;
 DRAWTEXT_FIX(1,0.01,0.08,0,'操 '),COLOR0000FF;
 DRAWTEXT_FIX(1,0.01,0.12,0,'盘 '),COLOR0000FF;
 DRAWTEXT_FIX(1,0.01,0.16,0,'铁'),COLOR0000FF;
 DRAWTEXT_FIX(1,0.01,0.20,0,'律'),COLOR0000FF;
 DRAWTEXT_FIX(1,0.32,0.08,0,'坚 '),COLOR0000FF;
 DRAWTEXT_FIX(1,0.32,0.12,0,'决 '),COLOR0000FF;
 DRAWTEXT_FIX(1,0.32,0.16,0,'执'),COLOR0000FF;
 DRAWTEXT_FIX(1,0.32,0.20,0,'行'),COLOR0000FF;
 DRAWTEXT_FIX(1,0.01,0.24,0,'★ =============================== ★'),COLORRED;
总额:=AMOUNT;
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买/AMOUNT*100;
流入:=AMOUNT*买%/10000000000;
流出:=AMOUNT/100000000-流入;
净流:=(流入-流出);
总额3:=SUM(AMOUNT,3);
流入3:=SUM(流入,3);
流出3:=SUM(流出,3);
净流3:=SUM(流入-流出,3);
总额5:=SUM(AMOUNT,5);
流入5:=SUM(流入,5);
流出5:=SUM(流出,5);
净流5:=SUM(流入-流出,5);
总额10:=SUM(AMOUNT,10);
流入10:=SUM(流入,10);
流出10:=SUM(流出,10);
净流10:=SUM(流入-流出,10);
画:=CONST(FINDHIGH(总额10,0,190,1));
 DRAWTEXT_FIX(1,0.71,0.07,0,'净流(亿):'),COLOR8080FF,LINETHICK1;
 DRAWTEXT_FIX(1,0.78,0.05,0,'1日'),COLOR8080FF,LINETHICK1;
 
 
 
 DRAWTEXT_FIX(1,0.83,0.05,0,'3日'),COLOR8080FF,LINETHICK1;
 DRAWTEXT_FIX(1,0.88,0.05,0,'5日'),COLOR8080FF,LINETHICK1;
 DRAWTEXT_FIX(1,0.93,0.05,0,'10日'),COLOR8080FF,LINETHICK1;
 DRAWNUMBER_FIX(1,0.78,0.10,0,CONST((净流))),COLORYELLOW;
 DRAWNUMBER_FIX(1,0.83,0.10,0,CONST((净流3))),COLORYELLOW;
 DRAWNUMBER_FIX(1,0.88,0.10,0,CONST((净流5))),COLORYELLOW;
 
 
 
 DRAWNUMBER_FIX(1,0.93,0.10,0,CONST((净流10))),COLORYELLOW;
上18H:WMA(SMA(HHV(HIGH,18),9/2,1),3);
下18L:WMA(SMA(LLV(LOW,18),9/2,1),3);
通道:(上18H+下18L)/2;
 DRAWBAND(上18H,RGB(68,0,1),通道,RGB(68,0,1));
 DRAWBAND(通道,RGB(3,43,63),下18L,RGB(3,43,63));
 WMA(SMA(HHV(HIGH,18),9/2,1),3),COLOR0080FF,DOTLINE;
 WMA(SMA(LLV(LOW,18),9/2,1),3),COLOR0080FF,DOTLINE;
 (上18H+下18L)/2,COLORFFFFFF;
 DRAWKLINE(H,O,L,C);
 ZKP:=IF(C>REF(C,1),REF(C,1),DRAWNULL);
 ZSP:=IF(C>REF(C,1),C,DRAWNULL);
 DKP:=IF(C<=REF(C,1),REF(C,1),DRAWNULL);
 DSP:=IF(C<=REF(C,1),C,DRAWNULL);
 DRAWKLINE(H,DKP,L,DSP);
 STICKLINE(C<=REF(C,1),DKP,DSP,3.05,0),COLORBLUE;
 STICKLINE(C<=REF(C,1),DKP,DSP,2.2,0),COLORFF7700;
 STICKLINE(C<=REF(C,1),DKP,DSP,1.5,0),COLORFF9900;
 STICKLINE(C<=REF(C,1),DKP,DSP,0.5,0),COLORFFBB00;
 DRAWKLINE(H,ZKP,L,ZSP);
 STICKLINE(C>REF(C,1),ZKP,ZSP,3.05,0),COLOR000099;
 STICKLINE(C>REF(C,1),ZKP,ZSP,2.2,0),COLOR0000CC;
 STICKLINE(C>REF(C,1),ZKP,ZSP,1.5,0),COLOR0000FF;
 STICKLINE(C>REF(C,1),ZKP,ZSP,0.5,0),COLORCC66FF;
 STICKLINE(V/REF(V,1)>2 AND CLOSE>=OPEN,ZKP,ZSP,1,0),COLORYELLOW;
三日最低:=EMA((REF(L,4)+REF(L,3)+REF(L,2))/3,3);
三日最高:=EMA((REF(H,4)+REF(H,3)+REF(H,2))/3,3),COLORWHITE;
 S:=CROSS(CROSS(三日最高,C),0.6);
 B:=CROSS(CROSS(C,三日最低),0.5);
 DRAWICON(B,LOW*0.99,34);
 DRAWICON(S,H*1.00,35);
 V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
 V2:=(1-7/100)*(DMA(CLOSE,V1));
 V3:=(1+7/100)*(DMA(CLOSE,V1));
 V5:=MA((LOW+HIGH+CLOSE)/3,5);
 EMA13:=EMA(C,13),COLORWHITE;
 EMA21:=EMA(C,21),COLORYELLOW;
 EMA34:=EMA(C,34),COLORFF00FF;
 EMA60:=MA(C,60),COLORFFCC66;
 VAR2:=(2*CLOSE+HIGH+LOW)/4;
 VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
 VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;
 DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);
 DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2);
 VAR9:=CLOSE-REF(CLOSE,5);
 VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);
 VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);
卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);
 DRAWICON(卖出<0,H+0.05,2); 买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
 B10:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;
 S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
 
 
 
 VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;
 S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
 A0:=(L+H+C*2)/4;
 A10:EMA(A0,14)NODRAW,COLORFFFFFF,LINETHICK1;
 A20:=EMA(A0,25)COLORLIBLUE,LINETHICK2;
 A1X:=(A10-REF(A10,1))/REF(A10,1)*100,NODRAW;
 A2X:=(A20-REF(A20,1))/REF(A20,1)*100,NODRAW;
看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL)DOTLINE,COLOR00FFFF{,LINETHICK2};
看空:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL)DOTLINE,COLORCYAN,{LINETHICK2};
 STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
 STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
 STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
 STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;
 N1:=10;
 T1:=CONST(HHVBARS(V,10)),COLOR0000FF,LINETHICK1;
量能平台:IF(CURRBARSCOUNT<=N1+15,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL),COLORFFFFFF,LINETHICK1;
新量能点:IF(CURRBARSCOUNT=T1+1,量能平台,DRAWNULL),CIRCLEDOT,COLORFFFFFF,LINETHICK9;
 DRAWTEXT(ISLASTBAR,量能平台,' 量能平台'),COLOR00F0F0;
 HV:=HHV(V,5)=V OR V/REF(V,1)>=5;
 FT:=BARSLAST(HV);
量能平台1:=IF(HV,C,REF(C,FT));
 DRAWTEXT(量能平台1>REF(量能平台1,1)AND C<REF(C,1),L,'*带量跌'),COLORGREEN;
 DRAWTEXT(量能平台1<REF(量能平台1,1) AND C>REF(C,1),L,'*缩量涨'),COLORYELLOW;
 
 
 
 DRAWTEXT(量能平台1>REF(量能平台1,1) AND C>REF(C,1) AND C>MA(C,13) AND C=HHV(C,20) AND C/REF(C,1)>1.05,L,'*突破量'),COLORFFFFFF;
 {逃顶}
LC:=REF(CLOSE,1);
 RSI5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
逃命:=CROSS(80,RSI5);
 DRAWICON(逃命,H*1.005,15);
 TJ1:=REF("CCI.CCI",1)>90 AND "CCI.CCI"<REF("CCI.CCI",1);
 TJ2:=REF("KDJ.J"(9,3,3),1)>90 AND "KDJ.J"(9,3,3)<REF( "KDJ.J"(9,3,3),1);
 TJ3:=REF("RSI.RSI1",1)>70 AND "RSI.RSI1"<REF("RSI.RSI1",1);
 TJ4:=COUNT(TJ1,5) AND COUNT(TJ2,5) AND COUNT(TJ3,5);
大顶:=CROSS(TJ4,0.5);
 DRAWICON(大顶,H*1.005,2);
 TJ5:=REF("CCI.CCI",1)<-100 AND "CCI.CCI">REF("CCI.CCI",1);
 TJ6:=REF("KDJ.J"(9,3,3),1)<20 AND "KDJ.J"(9,3,3)>REF( "KDJ.J"(9,3,3),1);
 TJ7:=REF("RSI.RSI1",1)<20 AND "RSI.RSI1">REF("RSI.RSI1",1);
 TJ8:=COUNT(TJ5,5) AND COUNT(TJ6,5) AND COUNT(TJ7,5);
大底:=CROSS(TJ8,0.5);
 DRAWICON(大底,L*0.991,9);
中:(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4,COLORFF951F,DOTLINE,LINETHICK2;
 YJ:=中;
IF(YJ>REF(YJ,1),YJ,DRAWNULL),COLORRED,DOTLINE,LINETHICK2;
 

上一篇:通达信源码精选:牛股低吸,如意棋牌娱乐:云天成交量副图,七剑2为超级版本

下一篇:通达信源码精选:周日KDJ同图,吸筹主力,新筹码主图叠加

澳门娱乐展微信登入 淘金VR金星1.5分彩时时彩软件 菲律宾申博现金官网六合彩网上娱乐场 彩票2元网现金 ag现金直营网
多宝娱乐开元棋牌 835sun.com 威尼斯人MW电子 sun162.com 44pj.com
金冠DT U宝对战游戏 sun93.com 655sb.com msc899.com
新葡京赌场官方网站登入 玉和娱乐MW www.5757msc.com 758sun.com 72gvb.com