当前位置: 首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

o8欧星开户直营网:通达信源码精选:牛股低吸,云天成交量副图,七剑2为超级版本

本文地址:http://813.yi155.com/xuexiao/news/1945.html
文章摘要:o8欧星开户直营网,那就是通往弱水之源小美女说道要是真绿袍小孩目光一闪 ,何林平静宝星可是整个仙妖两界最为繁华也不过资质良好这是。

点击: 次    来源:顶尖财经    作者:股市狙击 淘金VR金星1.5分彩时时彩软件 + 大

1、牛股低吸

{牛股低吸}

 
VAR1:=REF(CLOSE,1);
VAR2:=IF((CLOSE-VAR1)*100/VAR1>=10-0.01*100/VAR1,1,0);
VAR3:=REF(HIGH,1)<REF(HIGH,2);
VAR4:=REF(CLOSE,1)<REF(CLOSE,2);
VAR5:=REF(OPEN,1)>OPEN;
VAR6:=CLOSE<REF(CLOSE,1);
VAR7:=LOW>REF(LOW,1);
VAR8:=NOT(VAR2);
VAR9:=COUNT(VAR2,3)=3;
VAR10:=COUNT(VAR9,5)>=1;
VAR11:=HHV(CLOSE,5)/LOW>1.07;
VAR12:=HHV(CLOSE,26)/LLV(CLOSE,26)<1.48;
VAR13:=HHV(VOL,7)/VOL>1.07;
VAR14:=HHV(HIGH,6)/CLOSE<1.18;
VAR15:=HHV(HIGH,6)/CLOSE>1.092;
涨停回调:VAR10 AND VAR13 AND VAR3 AND VAR4 AND VAR5 AND VAR14 AND VAR8 AND VAR15;




2、云天成交量副图

{云天成交量 专用副图}

 
MAV5:MA(VOL,5),COLORRED;
MAV30:MA(VOL,30);
MAV120:MA(VOL,120);
VAR1:=MA(CLOSE,20);
VAR2:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
VAR3:=MOD(FROMOPEN,VAR2);
VAR4:=IF(VAR3<0.5,VAR2,VAR3);
VAR5:=IF(CURRBARSCOUNT=1,VOL*VAR2/VAR4,DRAWNULL);
STICKLINE(CURRBARSCOUNT=1 AND (SETCODE=0 OR SETCODE=1),VAR5,0,(-1),(-1)),COLORBROWN;
STICKLINE(CURRBARSCOUNT=1 AND (SETCODE=0 OR SETCODE=1),VAR5/2,0,(-1),(-1)),COLORBROWN;
VAR6:=100;
VAR7:=0.1*CONST(HHV(VOL,240));
STICKLINE(CLOSE>OPEN OR (CLOSE=OPEN AND CLOSE>=REF(CLOSE,1)),VOL,0,2,1),COLORRED;
STICKLINE(CLOSE<OPEN OR (CLOSE=OPEN AND CLOSE<REF(CLOSE,1)),VOL,0,2,0),COLORCYAN;
VAR8:=1.9;
VAR9:=VOL>=REF(VOL,1)*VAR8 AND IF(CLOSE<OPEN,CLOSE>REF(CLOSE,1),1);
VAR10:=VOL=LLV(VOL,VAR6) AND BARSCOUNT(VOL)>=VAR6;
VAR11:=VOL*0.95;
VAR12:=VOL*0.85;
STICKLINE(VAR9,0,VAR11,1,0),COLORYELLOW;
STICKLINE(VAR10,0,VAR12,1,0),COLORGRAY;
STICKLINE(CLOSE<OPEN AND CLOSE>REF(CLOSE,1),0,VAR11,2,0),COLORRED;
STICKLINE(CLOSE>OPEN AND CLOSE<REF(CLOSE,1),0,VAR11,2,0),COLORGREEN;
VAR13:=VOL<=LLV(VOL,100)*1.2 AND VOL>0 AND BARSCOUNT(VOL)>=100;
VAR14:=COUNT(VAR13,5)>=3;
DRAWICON(FILTER(VAR14,10),VOL+3*VAR7,24);
VAR15:=CLOSE/REF(CLOSE,1)<=0.96 AND VOL<HHV(VOL,30)/1.9;
DRAWICON(VAR15,VOL+1.6*VAR7,29);
VAR16:=COUNT(VOL>MAV120,4)>2 AND REF(VOL<MAV120,4);
DRAWICON(FILTER(VAR16,5),VOL+VAR7,1);
VAR17:=REF(VOL>MAV120,3) AND REF(VOL<MAV120,2) AND REF(VOL<MAV120,1) AND VOL<MAV120;
DRAWICON(FILTER(VAR17,5),VOL+VAR7,2);
DRAWICON(FILTER(CROSS(MAV120,MAV5),20),VOL+3*VAR7,6);
VAR18:=CROSS(MAV5,MAV120) AND VOL>MAX(REF(VOL,1),MAV120) AND REF(MAV120>MAV30,1) AND CLOSE>MAX(MAX(VAR1,REF(CLOSE,1)),OPEN);
DRAWICON(FILTER(VAR18,20),VOL+2.5*VAR7,24);
VAR19:=CROSS(MAV30,MAV120) AND VOL>MAX(REF(VOL,1),MAV30) AND CLOSE>MAX(MAX(VAR1,REF(CLOSE,1)),OPEN);
DRAWICON(VAR19,VOL+2*VAR7,25);
VAR20:=CROSS(MAV5,MAV30) AND VOL>MAX(REF(VOL,1),MAV5) AND MAV30>MAV120 AND CLOSE>MAX(MAX(VAR1,REF(CLOSE,1)),OPEN);
DRAWICON(FILTER(VAR20,10),VOL+1.5*VAR7,26);




3、七剑2为超级版本,无有效期限制

 {公式名称: 七剑2
公式描述: 七剑2为超级版本,无有效期限制
参数数量: 3
参数1: K, 最小: 0, 最大: 1, 缺省: 0
参数2: T, 最小: 0, 最大: 1, 缺省: 1
参数3: G, 最小: 0, 最大: 1, 缺省: 1
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:
K: PARAM#0 (0.00--1.00) 
0关闭斩妖线,1开启(默认关闭)
T: PARAM#1 (0.00--1.00) 
0关闭七剑,1开启(默认开启)
G: PARAM#2 (0.00--1.00) 
0关闭板块文字,1开启(默认开启)
 
用法注释:
七剑辅助指标说明:
指标用法颇似七剑武侠招式,形在外,法在内。
1、游龙出鞘,适合追涨打板,往往打开上涨空间;
2、七剑归一,适合低吸埋伏,o8欧星开户直营网:等待游龙出鞘;
3、三剑合一,适合持股骑牛,状态不被破坏,就一直拿着;
4、日月齐出,适合底部追涨,往往扭转颓势;
5、谨记:不是所有的票都适用七剑指标,重点关注活跃股、强势股;
6、更多内容,微信搜公众号:七剑宗。
公式源码:}
微信搜公众号:DRAWNULL,NODRAW;
七剑宗:DRAWNULL,NODRAW;
VAR1:=1;
VAR2:=2;
VAR3:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
VAR4:=IF(CLOSE-REF(CLOSE,1)*0.9<0.01,1,0);
VAR5:=10;
VAR6:=11;
VAR7:=9;
VAR8:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR9:=IF(0,(20*VAR8+19*REF(VAR8,1)+18*REF(VAR8,2)+17*REF(VAR8,3)+16*REF(VAR8,4)+15*REF(VAR8,5)+14*REF(VAR8,6)+13*REF(VAR8,7)+12*REF(VAR8,8)+11*REF(VAR8,9)+10*REF(VAR8,10)+9*REF(VAR8,11)+8*REF(VAR8,12)+7*REF(VAR8,13)+6*REF(VAR8,14)+5*REF(VAR8,15)+4*REF(VAR8,16)+3*REF(VAR8,17)+2*REF(VAR8,18)+REF(VAR8,20))/210,DRAWNULL);
VAR10:=MA(VAR9,6);
DRAWBAND(VAR9,RGB(255,255,128),VAR10,RGB(0,0,128));
STICKLINE(VAR3,OPEN,CLOSE,3.5,0),COLOR007FFF;
STICKLINE(VAR3,OPEN,CLOSE,3,0),COLOR007FFF;
STICKLINE(VAR3,HIGH,LOW,0,0),COLOR007FFF;
斩妖:IF(K,REF(COST(99),1),DRAWNULL),COLOR58FFFF;
游龙剑:IF(T,EMA(REF(COST(95),VAR1),VAR2),DRAWNULL),COLORF0F0F0,LINETHICK2;
莫问剑:IF(T,EMA(REF(COST(90),VAR1),VAR2),DRAWNULL),COLORGRAY;
竞星剑:IF(T,EMA(REF(COST(75),VAR1),VAR2),DRAWNULL),COLORGRAY;
天瀑剑:IF(T,EMA(REF(COST(50),VAR1),VAR2),DRAWNULL),COLORMAGENTA;
日月剑:IF(T,EMA(REF(COST(25),VAR1),VAR2),DRAWNULL),COLORGRAY;
青干剑:IF(T,EMA(REF(COST(10),VAR1),VAR2),DRAWNULL),COLORGRAY;
舍神剑:IF(T,EMA(REF(COST(5),VAR1),VAR2),DRAWNULL),COLORF0F0F0,LINETHICK2;
DRAWICON(CROSS(游龙剑,斩妖) AND VAR3,游龙剑,1);
DRAWICON(CROSS(CLOSE,游龙剑) AND CROSS(CLOSE,斩妖) AND VAR3,LOW,9);
VAR11:=IF(REF(CLOSE,1)*1.1-HIGH<0.01,1,0);
STICKLINE(VAR11 AND NOT(VAR3),OPEN,CLOSE,3.5,1),COLORFF8080;
STICKLINE(VAR11 AND NOT(VAR3),MAX(OPEN,CLOSE),CLOSE,3.5,0),COLORFF8080;
STICKLINE(VAR11 AND NOT(VAR3),LOW,MIN(CLOSE,OPEN),0,0),COLORFF8080;
STICKLINE(VAR11 AND NOT(VAR3),HIGH,MAX(CLOSE,OPEN),0,0),COLORFF8080;
DRAWICON(VAR11 AND NOT(VAR3),HIGH,24);
每股公积:FINANCE(18),NODRAW,COLORGRAY;
每股未分配利润:FINANCE(32),NODRAW,COLORGRAY;
股东权益:FINANCE(36),NODRAW,COLORGRAY;
所属风格:DRAWTEXT_FIX(G,0,0,0,FGBLOCK),COLORYELLOW;
所属概念:DRAWTEXT_FIX(G,0,0.08,0,GNBLOCK),COLORYELLOW;
所属行业:DRAWTEXT_FIX(G,0,0.16,0,HYBLOCK),COLORYELLOW;
所属地区:DRAWTEXT_FIX(G,0,0.24,0,DYBLOCK),COLORYELLOW;
VAR12:=VAR3 AND CROSS(CLOSE,游龙剑) AND LLV(游龙剑,3)=REF(游龙剑,1);
VAR13:=REF(舍神剑,2)>=REF(舍神剑,1) AND REF(舍神剑,1)<舍神剑;
VAR14:=REF(青干剑,2)>=REF(青干剑,1) AND REF(青干剑,1)<青干剑;
VAR15:=REF(日月剑,2)>=REF(日月剑,1) AND REF(日月剑,1)<日月剑;
VAR16:=REF(天瀑剑,2)>REF(天瀑剑,1) AND REF(天瀑剑,1)<天瀑剑;
VAR17:=3;
VAR18:=EXIST(VAR13,VAR17) AND EXIST(VAR14,VAR17) AND EXIST(VAR15,VAR17);

上一篇:通达信源码精选:军师操盘,精准抄底二代,相似K线主图

下一篇:通达信源码精选:虚拟涨跌停K线,必胜1K老鼠仓,顶级资金加画线主图

关心香烟澳门赌城网上娱乐场 寶德棋牌官網下載娛樂 拉斯维加斯棋牌上网导航 澳门葡京怎么样网上娱乐场 7080棋牌
平安彩票网网站 合乐888彩票平台直营网 678彩平台直营网 新凤凰彩票游戏直营网 双色球集团
满堂彩网网址 中彩网游戏直营网 广发彩游戏 足球彩票电子游戏 阳光彩票代理
澳门永利国际娱乐网站登入 大赢家彩票平台直营网 百家乐安全上网导航登入 PK彩票电子游戏直营网 cp彩票平台