当前位置: 首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

金冠HB:通达信源码精选:军师操盘,精准抄底二代,相似K线主图

本文地址:http://813.yi155.com/xuexiao/news/1944.html
文章摘要:金冠HB,攻击吧异世邪君但是这事还是照成了一定"凯发棋牌883"力量笑容朝一旁。

点击: 次    来源:顶尖财经    作者:股市狙击 淘金VR金星1.5分彩时时彩软件 + 大

1、军师操盘,配合N字霸气黄金图使用

{军师操盘}
DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORLIRED,LINETHICK0;
DEA:EMA(DIF,9),COLORRED,LINETHICK0;
DRAWTEXT(CROSS(DIF,DEA),DIF-0,'建仓'),COLORYELLOW;
DRAWTEXT(CROSS(DEA,DIF),DIF+0,'空仓'),COLORGREEN;
MACD彩柱:(DIF-DEA)*2,COLORSTICK;
STICKLINE(((MACD彩柱<REF(MACD彩柱,1)) AND (MACD彩柱>0)),0,MACD彩柱,1,0),COLORLIBLUE,LINETHICK2;
STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,1,0),COLORFF00FF,LINETHICK2;
_抄底:ABS((CROSS("MACD.DIF","MACD.DEA")
&&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.50,COLORLIMAGENTA;
_DIF:"MACD.DIF",COLORGREEN;
_DEA:"MACD.DEA";
__强度:IF(_DIF>_DEA,_DIF,DRAWNULL),COLORRED,LINETHICK1;
_强度:IF(_DEA<_DIF,_DEA,DRAWNULL);
DRAWTEXT(ABS(_抄底)>0,_抄底*1.20,' 抄底'),COLORYELLOW;
DRAWICON(ABS(_抄底)>0,_抄底*1.10,4);
DRAWICON(CROSS(_DIF,_DEA),_DEA,1);
DRAWICON(CROSS(_DEA,_DIF),_DEA,2);


2、精准抄底二代

这个公式号称 成功率90%的。

信号很少,可能翻看很多股票都不会有信号,可以用选股,选最近一个月的信号。

 {公式名称: 精准抄底二代

公式描述: 
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:无
用法注释:无
公式源码:}
X_1:=NOT(NAMELIKE(11) OR NAMELIKE(12));
X_2:=DYNAINFO(8)>0;
X_3:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55)*0.8;
X_4:=CLOSE/REF(CLOSE,1)>1.028;
X_5:=MA(CLOSE,10)>CLOSE*1.05;
X_6:=MA(CLOSE,10)<CLOSE*1.1;
X_7:=MA(CLOSE,60)>CLOSE*1.28;
X_8:=MACD.MACD(12,26,9)>(-0.6);
XG:X_1 AND X_2 AND X_3 AND X_4 AND X_5 AND X_6 AND X_7 AND X_8;
STICKLINE(XG,0.1,0,2,0),COLORRED;
STICKLINE(XG,0.1,1,2,0),COLORBLUE;
STICKLINE(XG,0.2,1,2,0),COLORRED;
STICKLINE(XG,0.3,1,2,0),COLORBLUE;
STICKLINE(XG,0.4,1,2,0),COLORMAGENTA;
STICKLINE(XG,0.5,1,2,0),COLORBROWN;
STICKLINE(XG,0.6,1,2,0),COLORMAGENTA;
STICKLINE(XG,0.7,1,2,0),COLORYELLOW;
STICKLINE(XG,0.8,1,2,0),COLORLIRED;
STICKLINE(XG,0.9,1,2,0),COLORYELLOW;

{公式名称: 精准抄底二代选股}
X_1:=NOT(NAMELIKE(11) OR NAMELIKE(12));
X_2:=DYNAINFO(8)>0;
X_3:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55)*0.8;
X_4:=CLOSE/REF(CLOSE,1)>1.028;
X_5:=MA(CLOSE,10)>CLOSE*1.05;
X_6:=MA(CLOSE,10)<CLOSE*1.1;
X_7:=MA(CLOSE,60)>CLOSE*1.28;
X_8:=MACD.MACD(12,26,9)>(-0.6);
XG:X_1 AND X_2 AND X_3 AND X_4 AND X_5 AND X_6 AND X_7 AND X_8;
{股民学院 813.yi155.com 整理}



3、相似K线主图

本通达信公式:相似K线主图,最大的特点是:在右上角有预测 有明天上涨概率

 
DRAWGBK(OPEN>CLOSE,RGB(0,0,0),RGB(0,0,0),0,226,1);
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
MA120:MA(CLOSE,120);
MA250:MA(CLOSE,250);
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
DRAWTEXT_FIX(1,0.99,0.99,1,STRCAT(227,EXTERNSTR(0,1))),COLORRED;
var1:=240/FROMOPEN;
var2:=var1;
var3:=HIGH-(HIGH-LOW)/3;
var4:=LOW+(HIGH-LOW)/3;
var5:=0.45;
var6:=CONST(HHV(HIGH,90));
var7:=CONST(LLV(LOW,100));
var8:=CONST(IF(REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),1,0));
var9:=CONST(IF(REF(CLOSE,2)/REF(OPEN,2)>1.03 AND REF(OPEN,1)>REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.02 AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,2),1,0));
var10:=CONST(IF(CLOSE=OPEN AND HIGH/LOW>1.03,1,0));
var11:=CONST(IF(CLOSE=OPEN AND CLOSE=LOW AND CLOSE!=HIGH,1,0));
var12:=CONST(IF(REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),1,0));
var13:=CONST(IF(REF(CLOSE,2)/REF(OPEN,2)>1.05 AND REF(OPEN,1)>REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN<0.95 AND CLOSE<REF(CLOSE,2),1,0));
var14:=CONST(IF(MIN(OPEN,CLOSE)=LOW AND HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE>MA(CLOSE,5),1,0));
var15:=CONST(IF(MIN(OPEN,CLOSE)=LOW AND HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE<MA(CLOSE,5),1,0));
var16:=CONST(IF(HIGH=MAX(OPEN,CLOSE) AND HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE<MA(CLOSE,5),1,0));
var17:=CONST(IF(HIGH=MAX(OPEN,CLOSE) AND HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE>MA(CLOSE,5),1,0));
var18:=CONST(IF(REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.96 AND CLOSE<REF(OPEN,1) AND OPEN>REF(CLOSE,1) OR (REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN<REF(CLOSE,1)),1,0));
var19:=CONST(IF(REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.97 AND OPEN>REF(CLOSE,1) AND CLOSE<REF(CLOSE,1),1,0));
var20:=CONST(IF(REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN<REF(CLOSE,1) AND CLOSE>REF(CLOSE,1),1,0));
var21:=CONST(IF(ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1)>0.04 AND ABS(CLOSE-OPEN)/CLOSE<0.005 AND MAX(CLOSE,OPEN)<MAX(REF(CLOSE,1),REF(OPEN,1)) AND MIN(CLOSE,OPEN)>MIN(REF(CLOSE,1),REF(OPEN,1)),1,0));
var22:=CONST(IF(ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1)>0.04 AND CLOSE=OPEN AND CLOSE<MAX(REF(CLOSE,1),REF(OPEN,1)) AND CLOSE>MIN(REF(CLOSE,1),REF(OPEN,1)),1,0));
var23:=CONST(IF(ABS(HIGH-REF(HIGH,1))/HIGH<0.001,1,0));
var24:=CONST(IF(ABS(LOW-REF(LOW,1))/LOW<0.001 AND ABS(REF(LOW,1)-REF(LOW,2))/REF(LOW,1)<=0.001,1,0));
var25:=CONST(IF(CLOSE/OPEN>1.05 AND HIGH/LOW<CLOSE/OPEN+0.018,1,0));
var26:=CONST(IF(REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE>OPEN AND REF(CLOSE,1)>REF(CLOSE,2) AND CLOSE>REF(CLOSE,1),1,0));
var27:=CONST(IF(REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND CLOSE/OPEN<0.98,1,0));
var28:=CONST(IF(REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)>=2/100 AND REF(OPEN,1)>=REF(CLOSE,1) AND (REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<=2/100 AND REF(OPEN,1)<=REF(CLOSE,2) AND REF(CLOSE,1)>=REF(OPEN,2) AND CLOSE>=OPEN AND (CLOSE-OPEN)/OPEN>=2/100 AND CLOSE>=REF(OPEN,1) AND OPEN<=REF(CLOSE,1) AND (MAX(CLOSE,REF(CLOSE,2))-MIN(CLOSE,REF(CLOSE,2)))/MIN(CLOSE,REF(CLOSE,2))<=1/100,1,0));
var29:=CONST(IF(REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN,1,0));
var30:=CONST(IF(OPEN<EMA(CLOSE,20) OR OPEN<EMA(CLOSE,40) OR OPEN<EMA(CLOSE,60) AND CLOSE>MAX(EMA(CLOSE,20),MAX(EMA(CLOSE,40),EMA(CLOSE,60))) AND (VOL/MA(VOL,30)>1.2 AND CLOSE/REF(CLOSE,1)>1.049),1,0));
var31:=CONST(IF(REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4),1,0));
var32:=CONST(IF(REF(CLOSE,4)/REF(OPEN,4)<0.97 AND REF(CLOSE,3)>REF(OPEN,3) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,4),1,0));
var33:=CONST(IF(HIGH<REF(LOW,1) OR LOW>REF(HIGH,1),1,0));
var34:=CONST(IF(REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND REF(CLOSE,1)<REF(CLOSE,2) AND CLOSE<REF(CLOSE,1),1,0));
var35:=CONST(IF(LOW=CLOSE AND HIGH!=LOW,1,0));
var36:=CONST(IF(HIGH=CLOSE AND HIGH!=LOW,1,0));
var37:=CONST(IF(OPEN=REF(OPEN,1) AND (CLOSE-OPEN)*(REF(CLOSE,1)-REF(OPEN,1))<0,1,0));
var38:=CONST(IF((MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667,1,0));
var39:=CONST(IF((HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667,1,0));
var40:=CONST(IF(CLOSE=OPEN AND HIGH!=LOW,1,0));
var41:=CONST(IF(OPEN/CLOSE>1.05 AND HIGH/LOW<OPEN/CLOSE+0.018,1,0));
var42:=CONST(IF(REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002 OR (REF(CLOSE,1)>REF(OPEN,1) AND CLOSE<OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002),1,0));
var43:=CONST(IF(REF(CLOSE,1)/REF(OPEN,1)>=1.03 AND OPEN<REF(CLOSE,1) AND OPEN>REF(OPEN,1) AND CLOSE<REF(OPEN,1),1,0));
var44:=CONST(IF(EVERY(CLOSE<OPEN,4),1,0));
var45:=CONST(IF(EVERY(CLOSE>OPEN,4),1,0));
var46:=CONST(IF(VOL>REF(VOL,1) OR VOL>CAPITAL AND (OPEN>=REF(HIGH,1) AND REF(HIGH,1)>REF(HIGH,2)*1.06) AND CLOSE>REF(CLOSE,1)-REF(CLOSE,1)*0.01 AND (CLOSE<HIGH*0.965 AND HIGH>OPEN*1.05) AND (LOW<OPEN AND LOW<CLOSE AND HIGH>REF(CLOSE,1)*1.06) AND (HIGH-MAX(OPEN,CLOSE))/2>MIN(OPEN,CLOSE)-LOW AND ABS(OPEN-CLOSE)/2<MIN(OPEN,CLOSE)-LOW,1,0));
var47:=CONST(IF(REF(CLOSE,2)/REF(CLOSE,3)>=1.0977 AND REF(OPEN,1)>REF(HIGH,2) AND REF(LOW,1)>REF(HIGH,2) AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE>REF(CLOSE,1) AND LOW>REF(LOW,1),1,0));
STICKLINE(var8=1 AND (REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var9=1 AND (REF(CLOSE,2)/REF(OPEN,2)>1.03 AND REF(OPEN,1)>REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.02 AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,2)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var10=1 AND (CLOSE=OPEN AND HIGH/LOW>1.03),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var11=1 AND (CLOSE=OPEN AND CLOSE=LOW AND CLOSE!=HIGH),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var12=1 AND (REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var13=1 AND (REF(CLOSE,2)/REF(OPEN,2)>1.05 AND REF(OPEN,1)>REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN<0.95 AND CLOSE<REF(CLOSE,2)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var14=1 AND (MIN(OPEN,CLOSE)=LOW AND HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE>MA(CLOSE,5)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var15=1 AND (MIN(OPEN,CLOSE)=LOW AND HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE<MA(CLOSE,5)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var16=1 AND (HIGH=MAX(OPEN,CLOSE) AND HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE<MA(CLOSE,5)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var17=1 AND (HIGH=MAX(OPEN,CLOSE) AND HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE>MA(CLOSE,5)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var18=1 AND (REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.96 AND CLOSE<REF(OPEN,1) AND OPEN>REF(CLOSE,1) OR (REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN<REF(CLOSE,1))),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var19=1 AND (REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.97 AND OPEN>REF(CLOSE,1) AND CLOSE<REF(CLOSE,1)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var20=1 AND (REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN<REF(CLOSE,1) AND CLOSE>REF(CLOSE,1)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var21=1 AND (ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1)>0.04 AND ABS(CLOSE-OPEN)/CLOSE<0.005 AND MAX(CLOSE,OPEN)<MAX(REF(CLOSE,1),REF(OPEN,1)) AND MIN(CLOSE,OPEN)>MIN(REF(CLOSE,1),REF(OPEN,1))),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var22=1 AND (ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1)>0.04 AND CLOSE=OPEN AND CLOSE<MAX(REF(CLOSE,1),REF(OPEN,1)) AND CLOSE>MIN(REF(CLOSE,1),REF(OPEN,1))),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var23=1 AND ABS(HIGH-REF(HIGH,1))/HIGH<0.001,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var24=1 AND (ABS(LOW-REF(LOW,1))/LOW<0.001 AND ABS(REF(LOW,1)-REF(LOW,2))/REF(LOW,1)<=0.001),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var25=1 AND (CLOSE/OPEN>1.05 AND HIGH/LOW<CLOSE/OPEN+0.018),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var26=1 AND (REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE>OPEN AND REF(CLOSE,1)>REF(CLOSE,2) AND CLOSE>REF(CLOSE,1)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var27=1 AND (REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND CLOSE/OPEN<0.98),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var28=1 AND (REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)>=2/100 AND REF(OPEN,1)>=REF(CLOSE,1) AND (REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<=2/100 AND REF(OPEN,1)<=REF(CLOSE,2) AND REF(CLOSE,1)>=REF(OPEN,2) AND CLOSE>=OPEN AND (CLOSE-OPEN)/OPEN>=2/100 AND CLOSE>=REF(OPEN,1) AND OPEN<=REF(CLOSE,1) AND (MAX(CLOSE,REF(CLOSE,2))-MIN(CLOSE,REF(CLOSE,2)))/MIN(CLOSE,REF(CLOSE,2))<=1/100),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var29=1 AND (REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var30=1 AND (OPEN<EMA(CLOSE,20) OR OPEN<EMA(CLOSE,40) OR OPEN<EMA(CLOSE,60) AND CLOSE>MAX(EMA(CLOSE,20),MAX(EMA(CLOSE,40),EMA(CLOSE,60))) AND (VOL/MA(VOL,30)>1.2 AND CLOSE/REF(CLOSE,1)>1.049)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var31=1 AND (REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var32=1 AND (REF(CLOSE,4)/REF(OPEN,4)<0.97 AND REF(CLOSE,3)>REF(OPEN,3) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,4)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var33=1 AND (HIGH<REF(LOW,1) OR LOW>REF(HIGH,1)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var34=1 AND (REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND REF(CLOSE,1)<REF(CLOSE,2) AND CLOSE<REF(CLOSE,1)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var35=1 AND (LOW=CLOSE AND HIGH!=LOW),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var36=1 AND (HIGH=CLOSE AND HIGH!=LOW),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var37=1 AND (OPEN=REF(OPEN,1) AND (CLOSE-OPEN)*(REF(CLOSE,1)-REF(OPEN,1))<0),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var38=1 AND (MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var39=1 AND (HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var40=1 AND (CLOSE=OPEN AND HIGH!=LOW),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var41=1 AND (OPEN/CLOSE>1.05 AND HIGH/LOW<OPEN/CLOSE+0.018),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var42=1 AND (REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002 OR (REF(CLOSE,1)>REF(OPEN,1) AND CLOSE<OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var43=1 AND (REF(CLOSE,1)/REF(OPEN,1)>=1.03 AND OPEN<REF(CLOSE,1) AND OPEN>REF(OPEN,1) AND CLOSE<REF(OPEN,1)),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var44=1 AND EVERY(CLOSE<OPEN,4),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var45=1 AND EVERY(CLOSE>OPEN,4),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var46=1 AND (VOL>REF(VOL,1) OR VOL>CAPITAL AND (OPEN>=REF(HIGH,1) AND REF(HIGH,1)>REF(HIGH,2)*1.06) AND CLOSE>REF(CLOSE,1)-REF(CLOSE,1)*0.01 AND (CLOSE<HIGH*0.965 AND HIGH>OPEN*1.05) AND (LOW<OPEN AND LOW<CLOSE AND HIGH>REF(CLOSE,1)*1.06) AND (HIGH-MAX(OPEN,CLOSE))/2>MIN(OPEN,CLOSE)-LOW AND ABS(OPEN-CLOSE)/2<MIN(OPEN,CLOSE)-LOW),OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(var47=1 AND (REF(CLOSE,2)/REF(CLOSE,3)>=1.0977 AND REF(OPEN,1)>REF(HIGH,2) AND REF(LOW,1)>REF(HIGH,2) AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE>REF(CLOSE,1) AND LOW>REF(LOW,1)),OPEN,CLOSE,3,0),COLORYELLOW;
var48:=IF(var8=1,0+0,(-0.03));
var49:=IF(var9=1,var48+0.03,var48);
var50:=IF(var10=1,var49+0.03,var49);
var51:=IF(var11=1,var50+0.03,var50);
var52:=IF(var12=1,var51+0.03,var51);
var53:=IF(var13=1,var52+0.03,var52);
var54:=IF(var14=1,var53+0.03,var53);
var55:=IF(var15=1,var54+0.03,var54);
var56:=IF(var16=1,var55+0.03,var55);
var57:=IF(var17=1,var56+0.03,var56);
var58:=IF(var18=1,var57+0.03,var57);
var59:=IF(var19=1,var58+0.03,var58);
var60:=IF(var20=1,var59+0.03,var59);
var61:=IF(var21=1,var60+0.03,var60);
var62:=IF(var22=1,var61+0.03,var61);
var63:=IF(var23=1,var62+0.03,var62);
var64:=IF(var24=1,var63+0.03,var63);
var65:=IF(var25=1,var64+0.03,var64);
var66:=IF(var26=1,var65+0.03,var65);
var67:=IF(var27=1,var66+0.03,var66);
var68:=IF(var28=1,var67+0.03,var67);
var69:=IF(var29=1,var68+0.03,var68);
var70:=IF(var30=1,var69+0.03,var69);
var71:=IF(var31=1,var70+0.03,var70);
var72:=IF(var32=1,var71+0.03,var71);
var73:=IF(var33=1,var72+0.03,var72);
var74:=IF(var34=1,var73+0.03,var73);
var75:=IF(var35=1,var74+0.03,var74);
var76:=IF(var36=1,var75+0.03,var75);
var77:=IF(var37=1,var76+0.03,var76);
var78:=IF(var38=1,var77+0.03,var77);
var79:=IF(var39=1,var78+0.03,var78);
var80:=IF(var40=1,var79+0.03,var79);
var81:=IF(var41=1,var80+0.03,var80);
var82:=IF(var42=1,var81+0.03,var81);
var83:=IF(var43=1,var82+0.03,var82);
var84:=IF(var44=1,var83+0.03,var83);
var85:=IF(var45=1,var84+0.03,var84);
var86:=IF(var46=1,var85+0.03,var85);
var87:=IF(var47=1,var86+0.03,var86);
var88:=REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
var89:=REF(CLOSE,2)/REF(OPEN,2)>1.03 AND REF(OPEN,1)>REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.02 AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,2);
var90:=CLOSE=OPEN AND HIGH/LOW>1.03;
var91:=CLOSE=OPEN AND CLOSE=LOW AND CLOSE!=HIGH;
var92:=REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
var93:=REF(CLOSE,2)/REF(OPEN,2)>1.05 AND REF(OPEN,1)>REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN<0.95 AND CLOSE<REF(CLOSE,2);
var94:=MIN(OPEN,CLOSE)=LOW AND HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE>MA(CLOSE,5);
var95:=MIN(OPEN,CLOSE)=LOW AND HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE<MA(CLOSE,5);
var96:=HIGH=MAX(OPEN,CLOSE) AND HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE<MA(CLOSE,5);
var97:=HIGH=MAX(OPEN,CLOSE) AND HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE>MA(CLOSE,5);
var98:=REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.96 AND CLOSE<REF(OPEN,1) AND OPEN>REF(CLOSE,1) OR (REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN<REF(CLOSE,1));
var99:=REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.97 AND OPEN>REF(CLOSE,1) AND CLOSE<REF(CLOSE,1);
var100:=REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN<REF(CLOSE,1) AND CLOSE>REF(CLOSE,1);
var101:=ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1)>0.04 AND ABS(CLOSE-OPEN)/CLOSE<0.005 AND MAX(CLOSE,OPEN)<MAX(REF(CLOSE,1),REF(OPEN,1)) AND MIN(CLOSE,OPEN)>MIN(REF(CLOSE,1),REF(OPEN,1));
var102:=ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1)>0.04 AND CLOSE=OPEN AND CLOSE<MAX(REF(CLOSE,1),REF(OPEN,1)) AND CLOSE>MIN(REF(CLOSE,1),REF(OPEN,1));
var103:=ABS(HIGH-REF(HIGH,1))/HIGH<0.001;
var104:=ABS(LOW-REF(LOW,1))/LOW<0.001 AND ABS(REF(LOW,1)-REF(LOW,2))/REF(LOW,1)<=0.001;
var105:=CLOSE/OPEN>1.05 AND HIGH/LOW<CLOSE/OPEN+0.018;
var106:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE>OPEN AND REF(CLOSE,1)>REF(CLOSE,2) AND CLOSE>REF(CLOSE,1);
var107:=REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND CLOSE/OPEN<0.98;
var108:=REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)>=2/100 AND REF(OPEN,1)>=REF(CLOSE,1) AND (REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<=2/100 AND REF(OPEN,1)<=REF(CLOSE,2) AND REF(CLOSE,1)>=REF(OPEN,2) AND CLOSE>=OPEN AND (CLOSE-OPEN)/OPEN>=2/100 AND CLOSE>=REF(OPEN,1) AND OPEN<=REF(CLOSE,1) AND (MAX(CLOSE,REF(CLOSE,2))-MIN(CLOSE,REF(CLOSE,2)))/MIN(CLOSE,REF(CLOSE,2))<=1/100;
var109:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;
var110:=OPEN<EMA(CLOSE,20) OR OPEN<EMA(CLOSE,40) OR OPEN<EMA(CLOSE,60) AND CLOSE>MAX(EMA(CLOSE,20),MAX(EMA(CLOSE,40),EMA(CLOSE,60))) AND (VOL/MA(VOL,30)>1.2 AND CLOSE/REF(CLOSE,1)>1.049);
var111:=REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4);
var112:=REF(CLOSE,4)/REF(OPEN,4)<0.97 AND REF(CLOSE,3)>REF(OPEN,3) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,4);
var113:=HIGH<REF(LOW,1) OR LOW>REF(HIGH,1);
var114:=REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND REF(CLOSE,1)<REF(CLOSE,2) AND CLOSE<REF(CLOSE,1);
var115:=LOW=CLOSE AND HIGH!=LOW;
var116:=HIGH=CLOSE AND HIGH!=LOW;
var117:=OPEN=REF(OPEN,1) AND (CLOSE-OPEN)*(REF(CLOSE,1)-REF(OPEN,1))<0;
var118:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667;
var119:=(HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667;
var120:=CLOSE=OPEN AND HIGH!=LOW;
var121:=OPEN/CLOSE>1.05 AND HIGH/LOW<OPEN/CLOSE+0.018;
var122:=REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002 OR (REF(CLOSE,1)>REF(OPEN,1) AND CLOSE<OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002);
var123:=REF(CLOSE,1)/REF(OPEN,1)>=1.03 AND OPEN<REF(CLOSE,1) AND OPEN>REF(OPEN,1) AND CLOSE<REF(OPEN,1);
var124:=EVERY(CLOSE<OPEN,4);
var125:=EVERY(CLOSE>OPEN,4);
var126:=VOL>REF(VOL,1) OR VOL>CAPITAL AND (OPEN>=REF(HIGH,1) AND REF(HIGH,1)>REF(HIGH,2)*1.06) AND CLOSE>REF(CLOSE,1)-REF(CLOSE,1)*0.01 AND (CLOSE<HIGH*0.965 AND HIGH>OPEN*1.05) AND (LOW<OPEN AND LOW<CLOSE AND HIGH>REF(CLOSE,1)*1.06) AND (HIGH-MAX(OPEN,CLOSE))/2>MIN(OPEN,CLOSE)-LOW AND ABS(OPEN-CLOSE)/2<MIN(OPEN,CLOSE)-LOW;
var127:=REF(CLOSE,2)/REF(CLOSE,3)>=1.0977 AND REF(OPEN,1)>REF(HIGH,2) AND REF(LOW,1)>REF(HIGH,2) AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE>REF(CLOSE,1) AND LOW>REF(LOW,1);
DRAWTEXT_FIX(CURRBARSCOUNT=5,0.99,0,1,228),COLORRED;
DRAWNUMBER_FIX(var8=1 AND CURRBARSCOUNT=5,0.975,var48,1,INTPART(COUNT(CLOSE>OPEN AND REF(var88,1)=1,180)/COUNT(var88=1,180)*100)),COLORWHITE;
DRAWNUMBER_FIX(var9=1 AND CURRBARSCOUNT=5,0.975,var49,1,INTPART(COUNT(CLOSE>OPEN AND REF(var89,1)=1,180)/COUNT(var89=1,180)*100)),COLORWHITE;
DRAWNUMBER_FIX(var10=1 AND CURRBARSCOUNT=5,0.975,var50,1,INTPART(COUNT(CLOSE>OPEN AND REF(var90,1)=1,180)/COUNT(var90=1,180)*100)),COLORYELLOW;
DRAWNUMBER_FIX(var11=1 AND CURRBARSCOUNT=5,0.975,var51,1,INTPART(COUNT(CLOSE>OPEN AND REF(var91,1)=1,180)/COUNT(var91=1,180)*100)),COLORWHITE;
DRAWNUMBER_FIX(var12=1 AND CURRBARSCOUNT=5,0.975,var52,1,INTPART(COUNT(CLOSE>OPEN AND REF(var92,1)=1,180)/COUNT(var92=1,180)*100)),COLORWHITE;
DRAWNUMBER_FIX(var13=1 AND CURRBARSCOUNT=5,0.975,var53,1,INTPART(COUNT(CLOSE>OPEN AND REF(var93,1)=1,180)/COUNT(var93=1,180)*100)),COLORWHITE;
DRAWNUMBER_FIX(var14=1 AND CURRBARSCOUNT=5,0.975,var54,1,INTPART(COUNT(CLOSE>OPEN AND REF(var94,1)=1,180)/COUNT(var94=1,180)*100)),COLORWHITE;
DRAWNUMBER_FIX(var15=1 AND CURRBARSCOUNT=5,0.975,var55,1,INTPART(COUNT(CLOSE>OPEN AND REF(var95,1)=1,180)/COUNT(var95=1,180)*100)),COLORYELLOW;
DRAWNUMBER_FIX(var16=1 AND CURRBARSCOUNT=5,0.975,var56,1,INTPART(COUNT(CLOSE>OPEN AND REF(var96,1)=1,180)/COUNT(var96=1,180)*100)),COLORWHITE;
DRAWNUMBER_FIX(var17=1 AND CURRBARSCOUNT=5,0.975,var57,1,INTPART(COUNT(CLOSE>OPEN AND REF(var97,1)=1,180)/COUNT(var97=1,180)*100)),COLORWHITE;
DRAWNUMBER_FIX(var18=1 AND CURRBARSCOUNT=5,0.975,var58,1,INTPART(COUNT(CLOSE>OPEN AND REF(var98,1)=1,180)/COUNT(var98=1,180)*100)),COLORRED;
DRAWNUMBER_FIX(var19=1 AND CURRBARSCOUNT=5,0.975,var59,1,INTPART(COUNT(CLOSE>OPEN AND REF(var99,1)=1,180)/COUNT(var99=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var20=1 AND CURRBARSCOUNT=5,0.975,var60,1,INTPART(COUNT(CLOSE>OPEN AND REF(var100,1)=1,180)/COUNT(var100=1,180)*100)),COLORRED;
DRAWNUMBER_FIX(var21=1 AND CURRBARSCOUNT=5,0.975,var61,1,INTPART(COUNT(CLOSE>OPEN AND REF(var101,1)=1,180)/COUNT(var101=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var22=1 AND CURRBARSCOUNT=5,0.975,var62,1,INTPART(COUNT(CLOSE>OPEN AND REF(var102,1)=1,180)/COUNT(var102=1,180)*100)),COLORWHITE;
DRAWNUMBER_FIX(var23=1 AND CURRBARSCOUNT=5,0.975,var63,1,INTPART(COUNT(CLOSE>OPEN AND REF(var103,1)=1,180)/COUNT(var103=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var24=1 AND CURRBARSCOUNT=5,0.975,var64,1,INTPART(COUNT(CLOSE>OPEN AND REF(var104,1)=1,180)/COUNT(var104=1,180)*100)),COLORWHITE;
DRAWNUMBER_FIX(var25=1 AND CURRBARSCOUNT=5,0.975,var65,1,INTPART(COUNT(CLOSE>OPEN AND REF(var105,1)=1,180)/COUNT(var105=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var26=1 AND CURRBARSCOUNT=5,0.975,var66,1,INTPART(COUNT(CLOSE>OPEN AND REF(var106,1)=1,180)/COUNT(var106=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var27=1 AND CURRBARSCOUNT=5,0.975,var67,1,INTPART(COUNT(CLOSE>OPEN AND REF(var107,1)=1,180)/COUNT(var107=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var28=1 AND CURRBARSCOUNT=5,0.975,var68,1,INTPART(COUNT(CLOSE>OPEN AND REF(var108,1)=1,180)/COUNT(var108=1,180)*100)),COLORRED;
DRAWNUMBER_FIX(var29=1 AND CURRBARSCOUNT=5,0.975,var69,1,INTPART(COUNT(CLOSE>OPEN AND REF(var109,1)=1,180)/COUNT(var109=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var30=1 AND CURRBARSCOUNT=5,0.975,var70,1,INTPART(COUNT(CLOSE>OPEN AND REF(var110,1)=1,180)/COUNT(var110=1,180)*100)),COLORMAGENTA;
DRAWNUMBER_FIX(var31=1 AND CURRBARSCOUNT=5,0.975,var71,1,INTPART(COUNT(CLOSE>OPEN AND REF(var111,1)=1,180)/COUNT(var111=1,180)*100)),COLORWHITE;
DRAWNUMBER_FIX(var32=1 AND CURRBARSCOUNT=5,0.975,var72,1,INTPART(COUNT(CLOSE>OPEN AND REF(var112,1)=1,180)/COUNT(var112=1,180)*100)),COLORWHITE;
DRAWNUMBER_FIX(var33=1 AND CURRBARSCOUNT=5,0.975,var73,1,INTPART(COUNT(CLOSE>OPEN AND REF(var113,1)=1,180)/COUNT(var113=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var34=1 AND CURRBARSCOUNT=5,0.975,var74,1,INTPART(COUNT(CLOSE>OPEN AND REF(var114,1)=1,180)/COUNT(var114=1,180)*100)),COLORYELLOW;
DRAWNUMBER_FIX(var35=1 AND CURRBARSCOUNT=5,0.975,var75,1,INTPART(COUNT(CLOSE>OPEN AND REF(var115,1)=1,180)/COUNT(var115=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var36=1 AND CURRBARSCOUNT=5,0.975,var76,1,INTPART(COUNT(CLOSE>OPEN AND REF(var116,1)=1,180)/COUNT(var116=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var37=1 AND CURRBARSCOUNT=5,0.975,var77,1,INTPART(COUNT(CLOSE>OPEN AND REF(var117,1)=1,180)/COUNT(var117=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var38=1 AND CURRBARSCOUNT=5,0.975,var78,1,INTPART(COUNT(CLOSE>OPEN AND REF(var118,1)=1,180)/COUNT(var118=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var39=1 AND CURRBARSCOUNT=5,0.975,var79,1,INTPART(COUNT(CLOSE>OPEN AND REF(var119,1)=1,180)/COUNT(var119=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var40=1 AND CURRBARSCOUNT=5,0.975,var80,1,INTPART(COUNT(CLOSE>OPEN AND REF(var120,1)=1,180)/COUNT(var120=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var41=1 AND CURRBARSCOUNT=5,0.975,var81,1,INTPART(COUNT(CLOSE>OPEN AND REF(var121,1)=1,180)/COUNT(var121=1,180)*100)),COLORYELLOW;
DRAWNUMBER_FIX(var42=1 AND CURRBARSCOUNT=5,0.975,var82,1,INTPART(COUNT(CLOSE>OPEN AND REF(var122,1)=1,180)/COUNT(var122=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var43=1 AND CURRBARSCOUNT=5,0.975,var83,1,INTPART(COUNT(CLOSE>OPEN AND REF(var123,1)=1,180)/COUNT(var123=1,180)*100)),COLORRED;
DRAWNUMBER_FIX(var44=1 AND CURRBARSCOUNT=5,0.975,var84,1,INTPART(COUNT(CLOSE>OPEN AND REF(var124,1)=1,180)/COUNT(var124=1,180)*100)),COLORMAGENTA;
DRAWNUMBER_FIX(var45=1 AND CURRBARSCOUNT=5,0.975,var85,1,INTPART(COUNT(CLOSE>OPEN AND REF(var125,1)=1,180)/COUNT(var125=1,180)*100)),COLORCYAN;
DRAWNUMBER_FIX(var46=1 AND CURRBARSCOUNT=5,0.975,var86,1,INTPART(COUNT(CLOSE>OPEN AND REF(var126,1)=1,180)/COUNT(var126=1,180)*100)),COLORWHITE;
DRAWNUMBER_FIX(var47=1 AND CURRBARSCOUNT=5,0.975,var87,1,INTPART(COUNT(CLOSE>OPEN AND REF(var127,1)=1,180)/COUNT(var127=1,180)*100)),COLORWHITE;

上一篇:通达信源码精选:驭龙排序V2019,金冠HB:精准解盘,MACD底部结构预警

下一篇:通达信源码精选:牛股低吸,云天成交量副图,七剑2为超级版本

太阳城集团娱乐网手机APP下载 澳门帝豪桑拿亲身体验 钱柜广东快乐十分网址 大发888能中奖吗登入 申博现金官网登入官网
永乐娱乐bbin棋牌 赢波娱乐棋牌优惠 多宝娱乐ag棋牌 奔驰娱乐bbin棋牌 圣淘沙娱乐DT
顶尖娱乐棋牌开户 神话娱乐bbin棋牌 sun715.com msc563.com sblive1.com
ptX战警50条线 636tyc.com 威尼斯人在线娱乐直营网登入 938sb.com 61sun.com