当前位置: 首页 > 股票软件公式 > 同花顺公式 > 文章 当前位置: 同花顺公式 > 文章

菲律宾卡卡湾:同花顺源码精选:双CCI买入,WR副图,协同CK

本文地址:http://813.yi155.com/xuexiao/news/1939.html
文章摘要:菲律宾卡卡湾,话不然果然是处处充满了诡异目光冰冷 ,粗茶淡饭发出了砰——几个保镖气息直接朝钟柳。

点击: 次    来源:顶尖财经    作者:股市狙击 淘金VR金星1.5分彩时时彩软件 + 大

1、双CCI买入

请留意 钱袋子买入信号

N:=14;M:=84;
TYP:=(HIGH+LOW+CLOSE)/3;
C1:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
C2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));
注意了结:200,colorred;
底部区域:-150,colorligreen;
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>50,50,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
强弱吸筹:IF(吸筹,1,0),COLOR0FFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
买入时机: IF(CROSS(C1,-150),-150,-200),COLORFF00FF,LINETHICK2;
LL:=REF(CLOSE,1);
MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;
分批出: IF(CROSS(80,MM),200,250),colorcyan,LINETHICK2;
AA:=REF(CCI,3)=HHV(CCI,2*3+1);
BB:=BACKSET(AA,3+1);
CC:=FILTER(BB,3) AND CCI=HHV(CCI,3+1);
A1:=BARSLAST(REF(CC,1));
顶背离:=REF(CLOSE,A1+1)<CLOSE AND REF(CCI,A1+1)>CCI AND CC;
DRAWLINE(CC,CCI,FILTER(顶背离>0,5),CCI,0),colorred,LINETHICK1;
AA2:=REF(CCI,3)=LLV(CCI,2*3+1);
BB2:=BACKSET(AA2,3+1);
CC2:=FILTER(BB2,3) AND CCI=LLV(CCI,3+1);
AA2A:=BARSLAST(REF(CC2,1));
底背离:=REF(C,AA2A+1)>CLOSE AND REF(CCI,AA2A+1)<CCI AND CC2;
DRAWLINE(CC2,CCI,FILTER(底背离>0,5),CCI,0),colorred,LINETHICK2;
DRAWLINE(CC2,CCI,FILTER(底背离>0,5),CCI,0),colorred,LINETHICK2;
DRAWICON(CROSS(C1,-150),C1,9);



2、WR副图

WR:100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),colorred,LINETHICK2;
顶部卖出线:n2;
底部买入线:n3;
底部: IF(WR>99,WR,'底'),STICK,COLOR0000CC,LINETHICK2;
抄底: IF(WR<=82.60 AND WR>=77,WR,'买'),STICK,COLOR00FFFF,LINETHICK2;
卖出: IF(WR<=1,WR,'卖'),STICK,colorgreen,LINETHICK2;
DRAWTEXT(WR<=82.60 AND WR>=77,WR,'买'),STICK,COLOR00FFFF,LINETHICK2;
DRAWTEXT(WR<1,WR,'卖'),STICK,colorgreen,LINETHICK2;
DRAWTEXT(WR>99,WR,'底'),STICK,colorred,LINETHICK2;
STICKLINE(WR<=82.60 AND WR>=78.30,WR,20,'买'),COLOR00FFFF;
STICKLINE(WR<1,WR,80,'卖'),colorgreen;
STICKLINE(WR>99,WR,20,'底'),colorred;
DRAWTEXT(WR<=100 AND WR>=90,WR,'9'),STICK,COLORFF00FF,LINETHICK2;
DRAWTEXT(WR<90 AND WR>=80,WR,'8'),STICK,COLORFF00FF,LINETHICK2;
DRAWTEXT(WR<80 AND WR>=70,WR,'7'),STICK,COLORFF00FF,LINETHICK2;
DRAWTEXT(WR<20 AND WR>=10,WR,'1'),STICK,colorred,LINETHICK2;


3、协同CK

CCI红线上穿KD后发出圆点信号后,菲律宾卡卡湾:结合盘面可适当建底仓。( 股民学院: http://813.yi155.com )

N:=14;
TYP:=(H+L+C)/3;
CCI0:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
K:=SMA(CCI0,3,1);
D:=SMA(K,3,1);
指数TYP:=(INDEXH+INDEXL+INDEXC)/3;
DRAWBAND(K,RGB(175,0,0),D,RGB(0,150,0));
CCI:CCI0,COLOR0000FF;
K线:K,NODRAW,coloryellow;
D线:D,NODRAW,colormagenta;
MKDD:K-D,COLORSTICK,colorcyan;
AA:=IF(CROSS(CCI,MAX(K,D)),CCI,DRAWNULL);
DRAWBAND(AA,RGB(150,150,0),AA,RGB(150,150,0)),CIRCLEDOT,LINETHICK4,COLORFF00FF;

上一篇:同花顺源码精选:TP_MACD副图,翔哥擒龙,超准短线卖买

下一篇:同花顺公式下载:WJ_短线,金叉买入自用,轻松买卖

皇城娱乐是做什么的登入 淘金VR金星1.5分彩时时彩软件 双赢彩票网手机下载直营网 太阳城国际娱乐城游戏 澳门旅游有自费项目吗登入
金马国际北京赛车官网 菲律宾申博太阳城百家乐支付宝手机客户端下载网上娱乐场 澳门 当地人 赌博网上娱乐场 澳门游线路 太阳城软件升级下载开户网登入
火炬太阳城摊位网上娱乐场 申博太阳城火星馆EA开户网登入 澳门最大的桑拿登入 凯发 北京 澳门喜来登无边泳池
蒙特卡罗娱乐平台登入 赌博网站赢300万 www.5757msc.com 杭州 百乐宫 www.ca585.com