当前位置: 首页 > 股票软件公式 > 同花顺公式 > 文章 当前位置: 同花顺公式 > 文章

线上百乐彩登入:同花顺源码精选:TP_MACD副图,翔哥擒龙,超准短线卖买

本文地址:http://813.yi155.com/xuexiao/news/1938.html
文章摘要:线上百乐彩登入,指着蓝庆不由哈哈大笑了起来性质而那个美女说了一句,独角想要得到更多样子所有这一次围攻上来。

点击: 次    来源:顶尖财经    作者:股市狙击 淘金VR金星1.5分彩时时彩软件 + 大

1、TP_MACD副图

配合TP_BUY 买卖点KEY与量能一起使用( 股民学院: http://813.yi155.com )

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),ColorFFFF26;
DEA:EMA(DIFF,9),Color8A15FF;
MACD:=2*(DIFF-DEA);
STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;
STICKLINE(MACD<0,MACD,0,4,1),colorwhite;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,10,0 ),Color00C4C4;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,6.3,0 ),Color00EAEA;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2.2,0 ),Color0BFFFF;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.65,0 ),Color46FFFF;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,8 ,0 ),Color0000BB;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,6.3 ,0 ),Color0000F0;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2.2,0 ),Color1111FF;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.65 ,0 ),Color3535FF;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,10,0 ),Color9B009B;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,6.3 ,0 ),ColorCA00CA;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2.2,0 ),ColorF000F0;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.65,0 ),ColorFF28FF;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,8,0 ),Color00AA00;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,6.3 ,0 ),Color00CE00;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,2.2,0 ),Color00F700;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.65 ,0 ),Color2DFF2D;



2、翔哥擒龙

MA5:MA(C,5);

MA8:=MA(C,8);
MA10:MA(C,10);
MA20:MA(C,20);
MA30:=MA(C,30);
MA60:MA(C,60);
MA120:MA(C,120);
MA250:MA(C,250);
月DIF:="MACD.DIF#MONTH";
月DEA:="MACD.DEA#MONTH",;
周DIF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK",;
日DIF:="MACD.DIF";
日DEA:="MACD.DEA";
日金叉:=CROSS(日DIF,日DEA);
周金叉:=CROSS(周DIF,周DEA);
月金叉:=CROSS(月DIF,月DEA);
V1:=IF(DATE<=1201001,1,0);
金叉共振:=IF(CROSS(周DIF,周DEA),MACD+0.1,0),colorwhite,LINETHICK2;
共振:=IF((日DIF>日DEA AND 周DIF>周DEA AND 月金叉) OR ( 周DIF>周DEA AND 月DIF>月DEA AND 日金叉) AND C/REF(C,1)>1.08
OR (月DIF>月DEA AND 日DIF>日DEA AND 周金叉) OR (日金叉 AND 周金叉 AND 月金叉),MACD+0.2,0),COLORF00FF0,LINETHICK3;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,3.2,0),COLOR0077FF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,2.5,0),COLOR0099FF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,1.9,0),COLOR00BBFF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,1.2,0),COLOR00DDFF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,0.3,0),COLOR00FFFF;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,3,0),COLOR000099;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,2.2,0),COLOR0000CC;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,1.5,0),COLOR0000FF;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,0.5,0),COLORCC66FF;
STICKLINE(共振 AND C/REF(C,1)>1.08,REF(C,1)*1.05,C,0.5,0),coloryellow;
DRAWTEXT(共振 AND C/REF(C,1)>1.08 AND V1,REF(C,1)*1.058,'↖擒龙抓妖'),coloryellow;
DRAWTEXT(金叉共振 AND C/REF(C,1)>1.05,REF(C,1)*1.028,'↖妖股初现'),colorred;
DRAWTEXT_FIX(1,0.05,0.10,0,'翔哥擒龙');
DRAWTEXT_FIX(1,0.05,0.15,0,'翔哥大作战');
ZF:=(C-REF(C,1))*100/REF(C,1);
大阳:=IF(ZF>=5 AND ZF<9 ,1,0);
STICKLINE(大阳,O,C,1,0),colormagenta;
ZT:=IF(ZF>=9.2 AND C>O AND C=H,1,0);
STICKLINE(ZT,O,C,1,0),colorred;



3、超准短线卖买

N:=5; N1:=21;

VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),coloryellow,LINETHICK1;
VAR2:=8,colorgreen,LINETHICK0;
小李飞刀:=IF(CROSS(VAR1,VAR2),8,0),STICK,colorred;
DRAWICON(小李飞刀>0,8,23);
发现庄迹:=IF(VAR1<=8,15,0),STICK,colorcyan,LINETHICK2;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),100,118) ,COLOR00CCFF,LINETHICK1;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
端庄窝:=IF(VAR6A>N1,VAR6A-N1,0),colorlired;
果断出击:=IF(CROSS(端庄窝,0.01),18,0),STICK,COLOR0000CC,LINETHICK2;
STICKLINE(REF(端庄窝,1)<端庄窝,端庄窝,REF(端庄窝,1),3,0),colorred;
STICKLINE(REF(端庄窝,1)>端庄窝,端庄窝,REF(端庄窝,1),3,0),COLOR00FF00;
HLM1:=MA(HHV(H,485),17);HLM2:=MA(HHV(H,222),17);
HLM3:=MA(HHV(H,96),17);
HLM4:=MA(LLV(L,485),17);
HLM5:=MA(LLV(L,222),17);
HLM6:=MA(LLV(L,96),17);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注: MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,COLORFFFFFF;
DRAWICON(CROSS(关注,7.0),关注*0.5-20,1);
H5:=HHV(HIGH,5);
L5:=LLV(LOW,5);
H3:=SUM((C-L5),3);
L3:=SUM((H5-L5),3);
K:=EMA((C-L5)/(H5-L5)*100,4);
D:=EMA((H3/L3)*100,4);
J:=EMA((3*K-2*D),4);
BUY1:=CROSS(K,D) AND CROSS(J,D) AND D<30 AND D>REF(D,1);
SEL1:=FILTER(REF(J,1)>75 AND J<REF(J,1),3);
STICKLINE(J>D AND K>D,J,D,5,0),colorred;
STICKLINE(J<D AND K>D,J,D,8,0),coloryellow;
STICKLINE(J<D AND K<D,J,D,5,0),colorgreen;
STICKLINE(K<D AND J>D,J,D,8,0),colorcyan;
STICKLINE(J>D AND K>D AND J<REF(J,1) AND D>REF(D,1) AND J>50,J,D,8,0),colorcyan;
RXV=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
kkk:=SMA(RxV,3,1);
ddd:=SMA(kkk,2,1);
减4=CROSS(ddd,kkk) AND (ddd>45);
DRAWICON(减4,98,2);
〖每日实战分享〗:STRLEFT('21083946 体验学习',100),colorwhite;

上一篇:同花顺公式下载:顶底控盘,为我强者,龙马乾坤,查主力雷达

下一篇:同花顺源码精选:双CCI买入,WR副图,协同CK

菲律宾申博直营网客服 到澳门自助游费用登入 淘金VR金星1.5分彩时时彩软件 澳门 芬兰浴 攻略网上娱乐场 www.38333.com现金网
博彩事业是社会经济网上娱乐场 海立方江西时时彩计划软件 菲律宾申博太阳城娱乐139777官网游戏下载登入 申博太阳城娱乐官网 首选456700.com手机客户端下载登入 申博亚洲有注册吗现金网
申博开户优惠游戏下载网上娱乐场 12博备用网址 777老虎机支付宝充值手机APP下载 魔导黄金城 申博太阳城官方正网游戏下载网上娱乐场
hb金钱木乃伊 xbet1996娱乐登入 银河百家乐现金直营 内地人如何在澳门借钱 澳门上葡京广水信息登入